EmEditor Home - EmEditor Help - How to - Plug-ins

To Use Open Documents Plug-in

The Open Documents plug-in is installed by default with EmEditor Professional. This plug-in displays the list of open documents, and allows you to activate, close, or save selected documents within the list. To use the Open Documents plug-in:

  1. Make sure the tabs are enabled. When the tabs are enabled, the Enable Tabs menu item is checked on the Window menu.
  2. Click the Open Documents on the Plug-ins bar. Or on the Tools menu, point to Plug-ins, and then click Open Documents. The list of open documents will appear in the Open Documents custom bar.

Context Menu Options

Right-click on the list of open documents and the context menu will appear.

Choose to:
    Activate, Save, Close or other operations against the selected document.
    Refresh or Select All documents.
    Close All Others in Group, Close All Previous, or Close All Next.
    Create a New Group or New Minimized Group.
    Move a document to Next Group or Previous Group.
    Arrange the documents by Name, Type, Modified, Active, Ascending Order, Descending Order, or Auto Arrange.
    View the Full Path, or Title, or a Blend of the two.

Tips

Copyright 2003-2014 by Emurasoft, Inc.