#9135

muskoka
Member

Yes, because on my rig — Windows 7, 64 bit, the explorer plug-in was not working properly and on advice from Emura I disabled it.