#5118

Yutaka Emura
Keymaster

jugaor wrote:
Hi, Yutaka.
–I customized the Macros menus with several scripts to run in folders with text files (*.srt) without luck. They don’t work in b43, RC1 and RC2; neither in a previous beta (b40, I think); in b41 (confirmed) and 5.x versions they run fine. My usual method is: opening any file from the wanted folder and just run the script. I have always active the “Use Current Folder as Default to Find in FIles” option.
BTW, my other “in place” scripts (working inside open files) are always right.

–About our previous thread
(http://www.emeditor.com/modules/newbb/viewtopic.php?viewmode=flat&topic_id=466&forum=3)
please, please, make sure that the new unicode charset is also active within running scripts (your kind fix only works at manual searches & replaces by now).

Thank you, and excuse my bad English 😉
jugaor

I couldn’t reproduce your problem The new unicode charset is certainly active both within manual search and running scripts. Please make sure your scripts include eeFindReplaceOnlyWord flag.