#6606

scrabbles
Member

Ruby (and python) do not seem to be setup as activex script engines. If you have the relevant dlls, you can (re)register them with regsrv32, else the easiest option is to (re)install them.
For Ruby, this worked for me: COM Meets Ruby (ActiveScriptRuby)

– Mark