#9147

pja
Participant

CrashNBurn,

Thanks for the quick reply.

Yes I have seen these new settings and I know you can drag snippets up and down the list. However, the dragging solution is not permanent. Close down EmEditor and restart it and the snippets are back in sorted order – very frustrating.

What I am after is a “NO SORT” option. I have resorted to numbering snippets to get around the problem – very tacky! 😡

If I’m not doing this correctly, then any help in using these settings would be appreciated.

Regards,
Peter