#9350

Yutaka Emura
Keymaster

Hello Deipotent,

The Save should prompt the Save As dialog when a file is untitled.

If you want the Save should be enabled even if the file is unmodified, please check “Always Enable Saving” check box in the Save Details dialog (Saving… button) on the File tab of configuration properties.