#6700

Yutaka Emura
Keymaster

owilsky wrote:
Hi,

I posted this bug some weeks ago while EmEditor was still in beta, but you said that you cannot reproduce it. Now I know why!

Please do the following:
– Be sure to have at least one jsee-File in “Macros/ Customize”
– Right click on a toolbar
– select “Customize Toolbars”
– Click “New”
– Add one or more jsee-macro files to the new toolbar.

When you are in registry mode, all works fine.
But when you are in portable ini mode, jsee files cannot be added to a toolbar.

I tested it with 8.00 final.

Oliver

I follows your instruction, but I am sorry to say that I still cannot reproduce your issue. I hope it is not a big issue…