#5157

konic
Member

OK, I was able to install 6.004 Free version.
But it did not help to install 7.0 RC5/6,
because error message says about Professional version 🙁