#6201

ToadLoadin
Member

joymonkey said:
the “Simplified Chinese Language Pack (Version 6)” is too old

You can use the Simplified Chinese Localization Pack by 刘继华 from 汉化新世纪,which is almost aways up-to-date. But it needs installation and will open some Browser windows after that, so I ripped it out. (for v7.00.9) 😛
You can download my rip here and directly unpack it into the “mui” folder under the EmEditor installation directory. 😀