#6634

Yutaka Emura
Keymaster

dreftymac wrote:
It seems that EmEditor has a unique way of redrawing window contents that is a little different from other GUI-based editors I have used on windows. One side-effect of this difference is an apparent “jittery” appearance to the text when editing moderate-sized files.

Question: Is there a user-configurable way to reduce the “jittery” appearance of the EmEditor window for fast typing in large files?

To understand what I am talking about, try these steps:
1) open a large file in emeditor
2) type random letters as fast as you can into the edit area
3) notice how some lines of the text will instantaneously “disappear” and then come back again, it happens so fast you can barely notice it, but when the file is larger, it becomes easier to notice
4) notice the vertical scrollbar area, keep typing random characters rapidly and, if you look closely, you might see a small barely-visible scrollbar traversing up and down the height of the scrollbar area as you type characters.

These side-effects are barely noticeable for smaller files and when the user types slowly. However, for larger files or faster typing speeds, the effects become more and more noticeable. It is tolerable, but a tad distracting, and it would be nice to reduce this or eliminate it.

Thanks for reporting this issue. Are you using the latest version — Version 8?

If you are using plug-ins, especially Outline plug-in, you might want to turn off those plug-ins and try again. Thanks!