#9413

Yutaka Emura
Keymaster

Hello hihihlo,

Instead of adding to or removing from the list, you might want to enable/disable the word. Setting the Color property to 0 should disable the corresponding word, and setting back to 1 or more should enable the highlight. http://www.emeditor.com/help/macro/highlight_item/color.htm

However, I might add a new feature to easily toggle highlighting words in future versions.

Thank you!