#5425

Yutaka Emura
Keymaster

jackrabbit wrote:
Hi

I am a new user of EmEditor. I imported the TCL syntax library into EmEditor. However, it does not reserve the indent of each line.

For example, when I press Tab to indent one line. The next line it goes to the beginning of the line instead of align it with the line above.

Please help. Thanks.

Jackrabbit

On Configuration properties, select General tab, click Tab/Indent button, and check Enable Auto Indent.