#4056

Yutaka Emura
Keymaster

First of all, why do you still use EmEditor 5? You should use the latest version of EmEditor.

That assertion at line 331 is ASSERT_STRICT, and happens only when used with v5. You can disable this assertion by undefining TEXT_V5 from your product settings.