#8836

Yutaka Emura
Keymaster

Hello netsking,

Upgrading from v9.17 to v10 requires you to get a new key for v10. For this reason, I have not enabled the upgrade message for this update checker. However, I might enable the upgrade message when 10.0.1 becomes available.
Thanks for your message!