Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8375

    pja
    Participant

    I am having problems with the current version of Em and with the latest beta version. I have the editor configured so that *.txt is the default file type but when I open say a *.html file the file type is not set and the syntax colouring is not applied. I don’t want to associate Em with *.HTML or say *.py files.

    This is probably very simple BUT I can’t find how to set this feature. I have searched the forum prior to asking this question.

    Can anybody help please.

    Regards,
    Peter 🙁

    #8377

    pja
    Participant

    Don’t bother with this request; I’ve worked it out.

    In case it is ever asked by another user the solution is:

    From the “Tools” main menu item select “Properties for All Confogurations”.

    From the “All Confogurations” dialogue select the “Association” tab.

    Tick the “Enable Association” box.

    Bingo! Em now detects various file types.

    Regards,
    Peter

    #8378

    Yutaka Emura
    Keymaster

    Hello pja,

    I am glad you figured out the problem.
    Thanks for posting your questions.
    Please let me know if you have further questions in the future!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone