Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4667

    CaptainFlint
    Participant

    1. It should be possible to turn off the triple click.
    2. If I make double-click, press Ctrl and without releasing it press the mouse button third time, it should not be treated as a triple click.

    Explanation: the situation described in p.2 is very common in my work when I drag&drop a word from one place to another. So, I select it with double click, then press Ctrl and press mouse button to begin dragging. Instead, I get the triple click and the whole line selected. I have to clear the selection and repeat all the steps again (not forgetting to wait for a while before I can begin dragging). It annoys very much… 🙁

    #4668

    danderson
    Member

    Funny. Triple click doesn’t work for me at all. Is there a setting somewhere to turn on/off?

    #4740

    CaptainFlint
    Participant

    2 Yutaka
    Any comments on this?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone