Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4780

    titieye
    Participant

    in Customize – File Associate with EmEditor, first delete the txt file’s association, then add a txt file’s association, and click OK.
    after doing these, when a .txt file in explorer is double clicked, it will be open in the notepad not emeditor.

    #4783

    Yutaka Emura
    Keymaster

    That is strange. I couldn’t reproduce your issue.

    #4785

    Peter76
    Member

    i can’t associate filetypes with emeditor 7 beta at all. the buttons in “association”-panel are disabled !?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone