Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19640

    QiaoJiao
    Participant

    Bookmarks are not shown after setting and removing them if “Highlight Changed/Saved Lines” is off.
    They appear only if I refresh screen (scroll from them and return) or hit F2 to focus on them.

    With “Highlight Changed/Saved Lines” checked, they appear and disappear immediately.

    #19643

    Yutaka Emura
    Keymaster

    Hello QiaoJiao,

    I can’t reproduce the issue. Can you let me know the EmEditor version you are using, and how do you set or remove bookmarks?

    You are also welcome to send me at tech@emurasoft.com the zipped Registry file exported from HKEY_CURRENT_USER\Software\EmSoft, and a sample file that can be reproduced.

    #19854

    QiaoJiao
    Participant

    I just upgraded to 14.7.1 (from 14.6.~) and problem is still here. I uninistalled and installed, it didn’t helped..

    Press ctrl+F2 — nothing happens
    Move screen and return (or press F2) — bookmarks is shown

    Removing bookmarks has the same problem. Pressing ctrl+F2 doesn’t remove it, but after refreshing screen, it disappeared. So, bookmarks pointer is shown only after refreshing screen.

    On any text file.
    Registry file

    Not a big deal but a little bit inconvenient.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone