Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6682

    Amelia
    Member

    The notify is “Some characters cannot be converted using the specified encoding. The file will be corrupted if you continue editing and save the file.”
    8.00 do not display it and the file can’t be opened.
    7.02 and below are OK.

    #6684

    Yutaka Emura
    Keymaster

    Amelia wrote:
    The notify is “Some characters cannot be converted using the specified encoding. The file will be corrupted if you continue editing and save the file.”
    8.00 do not display it and the file can’t be opened.
    7.02 and below are OK.

    Please email me a sample file at tech@emurasoft.com, and write the details of conditions so I can reproduce your issue. Thank you!

    #6685

    Amelia
    Member

    For example, my system language is English (US) now, and I want to open a Japanese encoded text.
    I double clicked the text file and:
    7.02 and below would display “Some characters cannot be converted using the specified encoding. The file will be corrupted if you continue editing and save the file.”. Then “OK” to continue or “Cancel”.
    8.00 would “flash” (may be this was the notify?). And then nothing happened.

    #6699

    Yutaka Emura
    Keymaster

    Amelia wrote:
    For example, my system language is English (US) now, and I want to open a Japanese encoded text.
    I double clicked the text file and:
    7.02 and below would display “Some characters cannot be converted using the specified encoding. The file will be corrupted if you continue editing and save the file.”. Then “OK” to continue or “Cancel”.
    8.00 would “flash” (may be this was the notify?). And then nothing happened.

    I tried Japanese (Shift-JIS) text in both 7.02 and 8.00 using English (US) Windows, but in both cases, the warning does not appear. In this case, opening Shift-JIS text as Western European and Save as Western European does not corrupt the Japanese text. That is why the warning was not necessary. Opening an European text in Japanese Windows can show the warning because that process can corrupt the original text.

    We have older versions available in our Download page http://www.emeditor.com/modules/download2/rewrite/tc_3.html , and you can download Version 7 portable version and test if you doubt any features. Please let me know if you still have any questions. Thank you!

    #6706

    Amelia
    Member

    OK. Maybe I had a strange file…

    8.01 works with no problem now.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.