Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #27059

    How do you get emeditor to behave like any other windows program such that the <cntl>C buffer is not contaminated by whatever has been highlighted by emeditor’s sear5ch function?

    For example, I search for a problem string and find 12 occurences. I need to correct the next line. I move over to another open file and select the correct values. Upon returning to the original screen I highlight the bad string and do a <cntl>V to paste in the correct string — I never know if this is going to work but for this example, let’s say it does. I click on find next, select the bad string and do <cntl>V again… I do not get the string I had put into the <cntl>C buffer. Instead I get the string I had just replaced moments before. THAT WORKS in every other windows app. It does not work in emeditor.

    This drives me absolutely nuts. Is there anything in the configuration area where I can specify standard windows <cntl>C features?


    Suppose you can disable “Auto Copy” in “Tools-Customize-Edit” page.

    Auto Copy check box
    This option allows you to copy the selection automatically to the Clipboard without selecting the Copy command (CTRL + C). While the Auto Copy mode is on, the selection will be copied to the Clipboard immediately before the selection is deselected or deleted, immediately before the active document is switched, or the editor loses the keyboard focus.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.