Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26234

    LTT
    Participant

    1:
    I already have 8 formats. (And I can only add 8.)
    ** But the new “Pipe separated” format has been added as the 9th.
    ** The 9th format command does not work, no matter which format is there.

    If 9 is correct, “+ 7” should be “+ 8” now in these pages:
    emeditor_en.chm::/macro/editor/editor_querystringbyid.htm
    emeditor_en.chm::/cmd/edit/sv_mode.htm

    2:
    e.g. The 2nd format (TSV) is enabled.
    Open “Customize…” and move TSV format in the list.
    ** The view should keep using TSV, rather than the 2nd format.
    ** If the current format is deleted, I think the view should switch to Normal mode.

    Suggestion 1:
    The old commands 4459/4471/4476 (CSV/TSV/DSV) have been mapped to 22528/22529/22530.
    If still available, please map 4472 (Normal Mode) to 22527. So the ID’s will be all continuous, which will help make the macro code simpler in certain cases.

    Suggestion 2:

    <object tag="1" name="A B C" color="0"></object>
    <object tag="1" name="X" color="0"></object>

    When I use Space-SV to align the above text (for clearer view), I hope “Allow delimiters in double quotes” option can also work for “A B C” in such cases.
    The suggestion also covers the “Allow newlines in double quotes” option.

    #26238

    Yutaka Emura
    Keymaster

    Hello LTT,
    I will address these issue on the next version.
    Thank you,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.