Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4577

    ptr
    Member

    When I use right Alt with f.ex. ‘N’ I get Ctrl+Alt+N shortcut activated. This one is particularly annoying, because it is activated even when I have EmEditor only in my task bar. I know, that I may turn off task bar, but the problem won’t dissapear when I use other shortcuts (Alt+X for instance) in this editor. And I need these combinations with right Alt to get diacritical marks.

    Is there sth wrong with my Windows XP configuration or is this an EmEditor (Professional Version 6.00.4) bug? AFAIR I didn’t have such problems with previous version (but I’ve also reinstalled my OS recently).

    P.S. My Ctrl is working fine – I’ve checked Alt+Delete and it doesn’t work like Alt+Ctrl+Delete 😉

    #4581

    Yutaka Emura
    Keymaster

    Both Ctrl + Alt + N and Ctrl + Alt + x (Not Alt + X) are defined by EmEditor Tray Icon. You can disable both from the Customize Tray Icon dialog box.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.