Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6856

    danderson
    Member

    I just installed EmEditor on a Windows 7 beta (64 bit) machine. I noticed that the the drop target line that appears when dragging text stops moving shortly after I start to drag a selection of text. I would guess this issue is probably specific to Windows 7, but I thought I would post the issue in case it affects 64 bit Vista as well or if it can easily be fixed 🙂

    #6857

    Yutaka Emura
    Keymaster

    danderson wrote:
    I just installed EmEditor on a Windows 7 beta (64 bit) machine. I noticed that the the drop target line that appears when dragging text stops moving shortly after I start to drag a selection of text. I would guess this issue is probably specific to Windows 7, but I thought I would post the issue in case it affects 64 bit Vista as well or if it can easily be fixed 🙂

    I couldn’t reproduce your issue even though I am using the 32-bit Windows 7 beta in a Virtual PC. The gray vertical rectangular caret still appears and moves when I am trying to drag and drop text.

    #6858

    danderson
    Member

    Thanks Yutaka. I updated my display driver and it appears to have resolved the issue.

    #6875

    danderson
    Member

    Strangely enough it’s happening again. I have no idea why it seems to happen sometimes and not others.

    #6882

    danderson
    Member

    Turns out it was the display adapter driver. Went back to an old version and all is well.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone