Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5362

    cptraddict
    Member

    I am evaluating v7 new features and I have noticed a difference between the way emeditor used to behave. My previous experience was if you click on any area after the the end of a line the cursor position would move to the end of the line. What I am seeing now is when you click in the area the cursor is not moving witch is causing me alot of unintentional edits. Is this behaviour due to a new feature or the result of my evaluating the various options in the new version? at any rate if someone knows how to modify the settings to achieve this I would greatly appriciate the help

    #5368

    Yutaka Emura
    Keymaster

    cptraddict wrote:
    I am evaluating v7 new features and I have noticed a difference between the way emeditor used to behave. My previous experience was if you click on any area after the the end of a line the cursor position would move to the end of the line. What I am seeing now is when you click in the area the cursor is not moving witch is causing me alot of unintentional edits. Is this behaviour due to a new feature or the result of my evaluating the various options in the new version? at any rate if someone knows how to modify the settings to achieve this I would greatly appriciate the help

    Did you try Version 7.00.1?

    #5375

    cptraddict
    Member

    I am currently running version 7.00.1 and the issue is still there. just incase my initial description was not clear enough, these are the steps that I am using to reproduce the issue:

    Open a new file
    Type some text (ie- “qwerty”)
    Press enter
    Click on line 1 column 80 and type “u”

    The old behaviour that I am accustomed to is that “u” is on line 1 column 7. the Behaviour that I am seeing is that “u” is at column 80 and there are 73 spaces in between “y” and “u”.

    #5377

    Yutaka Emura
    Keymaster

    cptraddict wrote:
    I am currently running version 7.00.1 and the issue is still there. just incase my initial description was not clear enough, these are the steps that I am using to reproduce the issue:

    Open a new file
    Type some text (ie- “qwerty”)
    Press enter
    Click on line 1 column 80 and type “u”

    The old behaviour that I am accustomed to is that “u” is on line 1 column 7. the Behaviour that I am seeing is that “u” is at column 80 and there are 73 spaces in between “y” and “u”.

    I suspect “Enable Virtual Space” is checked in the General tab of the current Configuration Properties.

    #5378

    cptraddict
    Member

    Thanks that fixed it. Now that I know what was causing it I can read up on the feature.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone