Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7700

    gan
    Participant

    I always had emeditor pinned to the taskbar using Windows 7 and when i used version 8.x the overlay worked just fine so when i start emeditor the icon of the open emeditor were on top of the pinned icon on the taskbar. After i installed version 9 and have emeditor pinned to the taskbar and then open emeditor i will get a separate icon on the taskbar for the open emeditor. So using version 9 the overlay doesn’t seems to work correctly. Is there some settings that i missed which is not enabled by default in version 9?

    I use Windows 7 Enterprise x64 RTM and the 64 bits version of Emeditor 9.

    Edit: If i start emeditor and rightclick on icon of the opened emeditor from the taskbar and then select “pin this program to taskbar” it seems to work correctly. If i do the same by using the icon from the startmenu then there seems to be a problem with the overlay of the windows 7 taskbar. Using version 8 of emeditor both methods worked just fine, but then my problem is solved 🙂

    gan

    #7701

    Yutaka Emura
    Keymaster

    gan wrote:
    I always had emeditor pinned to the taskbar using Windows 7 and when i used version 8.x the overlay worked just fine so when i start emeditor the icon of the open emeditor were on top of the pinned icon on the taskbar. After i installed version 9 and have emeditor pinned to the taskbar and then open emeditor i will get a separate icon on the taskbar for the open emeditor. So using version 9 the overlay doesn’t seems to work correctly. Is there some settings that i missed which is not enabled by default in version 9?

    I use Windows 7 Enterprise x64 RTM and the 64 bits version of Emeditor 9.

    Edit: If i start emeditor and rightclick on icon of the opened emeditor from the taskbar and then select “pin this program to taskbar” it seems to work correctly. If i do the same by using the icon from the startmenu then there seems to be a problem with the overlay of the windows 7 taskbar. Using version 8 of emeditor both methods worked just fine, but then my problem is solved 🙂

    gan

    If you have pinned v8 of EmEditor before, you should unpin that icon before you run EmEditor v9. Can you please try unpin the previous version?

    #7702

    gan
    Participant

    Yes i tried to unpin the one i already pinned and then pin again using the newly created icon from the windows startmenu, but didn’t help. So i had to open emeditor and select pin from the opened emeditor on the taskbar that worked fine.

    gan

    #7703

    Yutaka Emura
    Keymaster

    gan wrote:
    Yes i tried to unpin the one i already pinned and then pin again using the newly created icon from the windows startmenu, but didn’t help. So i had to open emeditor and select pin from the opened emeditor on the taskbar that worked fine.

    gan

    Yes, you will need to pin from the taskbar, not from the Start menu.
    Thanks!

    #7704

    gan
    Participant

    Yutaka wrote:
    Yes, you will need to pin from the taskbar, not from the Start menu.
    Thanks!

    Thank you. Since i got it working it’s no longer a problem for me, but to pin from the start menu worked fine with version 8.0x. Not sure what have changed with version 9 that changed this behavior.

    #7740

    rayd
    Member

    I’ve got a similar problem – but with the Notification Tray area.

    Fresh install of EmEd 9 on a fresh install of Windows 7 64 bit.

    Under EmEd 8 I had an EmEd icon in the Tray which offered me a menu of opening options when I clicked on it.

    With EmEd 9 clicking on the Tray icon and New opens TWO EmEd windows. One in the saved position and one centre screen.

    How can I remove EmED from the Tray and then put it back again or, how do I stop it opening two windows.

    If I pin EmEd to the Task bar, it only opens one window but doesn’t give me the menu options of how to open.

    Many thanks,

    Ray D

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone