Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7296

    Yutaka Emura
    Keymaster

    EmEditor Professional 9.00 alpha 18 is available for download. Updates from v9.00 alpha 17 include:

    – Added “Select Snippet” command in the Snippets plug-in context menu. (Default shortcut: CTRL+SHIFT+S)
    – Added the Use Regular Expressions check box in the Indent/Tab dialog box. Changed the default auto-indent behavior in Ruby, C++, C#, Java, JavaScript, JavaScript for EmEditor, Pascal and JSP configurations.
    – Fixed Snippets plug-in bugs.

    Please download

    http://www.emeditor.com/pub/emed900a18epx.msi (English, 32-bit)
    http://www.emeditor.com/pub/emed900a18ep64.msi (English, 64-bit)

    The portable version can be produced from the Import/Export wizard on the Tools menu after you use the installer. However, the portable version runs slower than the one using the Registry.

    The Help has not been updated. Please let me know earlier rather than later if you have any bug reports or comments. Thanks!

    #7297

    banita
    Member

    Can I add new brackets?

    #7298

    Yutaka Emura
    Keymaster

    No. What new brackets are you looking for?

    #7299

    banita
    Member

    I dont need add new brackets. It is only a question because I dont understand checkboxes on screenshot.

    #7300

    Yutaka Emura
    Keymaster

    banita wrote:
    I dont need add new brackets. It is only a question because I dont understand checkboxes on screenshot.

    Checked items in the list are brackets to be recognized as paried brackets. Some of these are double-byte characters. You seem to have no Japanese fonts installed in your system, and that is why some of items look squares.

    #7301

    banita
    Member

    I have defined this external tool:

    when I use 8.05version everything was all right.
    Now when I use 9alpha this tool does not wok.
    When I press ‘Compile’ button output widows is open and thats all. Nothing is happen.

    When I unchecked ‘use output bar’ everything works fine.

    edit:
    When I checked ‘include standard error’ everything works fine.

    sorry!!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone