Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18211

    Hello,
    I’ve been using EmEditor for a couple of years now and it seems that Explorer plugin does not work the way it used to in v13, or there is an issue with the permissions needed in windows 8 for the explorer plugin.

    With version 14 the explorer plugin will default to root as desktop and i have no way to navigate outside of this initial location. I can only select desktop as root and have no way to select a file path that is outside of the desktop. I can set the root to a nested folder in the desktop, but if i wanted to set the root to c:\users instead i can’t.

    Please let me know how i can find the path c:\accounts and get this location to show in the explorer plugin, and set it as the root. As of now if i type the address in the path field of the plugin it will not take me to the location.

    OS: win8 x64
    EmEditor: x64 Version 14.3.1
    Explorer Version: 14

    #18217

    Yutaka Emura
    Keymaster

    Hello,

    Did you try right-clicking on a folder in the Explorer plug-in, and then select “Make this Root” from the menu?

    #18230

    Hello,

    Thanks for the response. the issue is not with marking a folder as root. It is with having the directory present in the tree to mark it as root. Please see the following.default view

    This is the folder tree that is displayed when i first open the explorer plugin. I believe the tree view points to the location c:\users\user_name\desktop\ From here i can mark any folder that is in the sub tree as the root. So any nested folder inside the path c:\users\user_name\desktop\ i can navigate to and mark as root. What i can’t do is navigate to any path that is not within c:\users\user_name\desktop\.

    For example, if I type in c:\accounts\ and hit enter in the path field in the explorer plug in and hit enter i still see the path c:\users\user_name\desktop\.
    change_view

    So i guess the main issues is not being able to navigate away from c:\users\user_name\desktop\ to anything else, like anything outside of the desktop.

    Please let me know how i can fix this.

    Thanks

    #18290

    bump +1

    #18301

    Yutaka Emura
    Keymaster

    Hello,

    I am sorry for my delayed reply, but I couldn’t reproduce your issue. In my Explorer plug-in tree, I see “This PC” icon, and under “this PC” folder, you can expand all my drives and I can navigate all folders under each drive. Do you have any special settings in your Desktop or Windows Explorer?

    Thanks,

    #18322

    Turns out that I had updated the navigation pane in windows explorer months ago and removed the computer icon. I followed the how to below to add the computer icon back in:

    http://www.sevenforums.com/tutorials/39685-computer-add-remove-navigation-pane.html

    This seems like an unnecessary dependency to use the actual explorer window in emeditor. It is not clear that if i config or alter the settings for windows explorer that it would change the behavior of the explorer plugin in emeditor. I know other editors, like notepad++, have an explorer window that works fine, and is not dependent on the configurations i make to windows explorer.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.