Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4396

    user
    Participant

    hello

    when I click at the left of a line, it selects the whole line inluding the end-of-line, in other words the cursors goes at the begining of the below line

    then, when I paste it it pastes the line AND the newline at the end

    how do I prevent this? how do I make emeditor not to select the endline of a line?

    if it cannot be done, I suggest to include it as an option

    thanks

    #4703

    DaveBoltma
    Member

    Hi, yes the end of line is part of the line, and this is copied. For example if you selected 10 lines, you would want the end-of-lines to be copied too

    If you dont want to copy the end-of-line, then press Home, Shift-End, Copy

    Dave

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone