Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4428

    boris2222
    Member

    I mean, by clicking links in the files
    FAQ said it’s set during installation
    can I change it without reinstalling everything?

    #4429

    Yutaka Emura
    Keymaster

    You can change the default browser from the Windows Start menu > Set Program Access and Defaults.

    #4432

    boris2222
    Member

    thanks for your reply.

    I’m confused. I have set firefox as the default browser in firefox already.

    In “set program defaults”, the config I use is custom and browser is set to “use my current web browser” .
    But when clicking links in emeditor, it use maxthon (my previous browser) instead.

    #4433

    Yutaka Emura
    Keymaster

    You might want to go to Explorer > Tools menu > Folder Options > File Types tab and look for “(NONE) URL:HyperText Transfer Protocol”. I don’t recommend you change this setting manually, but I think this is what EmEditor (and other applications) typically uses to select a browser to open URLs with. I receive many claims with the similar FireFox issues. Do you use the latest version of FireFox installed properly on your system?

    #4434

    boris2222
    Member

    Yes, I’m using firefox 2.0.4. I think it’s properly installed.

    I have tried your suggestion and found that the HTT protocol is still using maxthon. After changing it back to firefox, it works now!

    Thank you very much!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone