Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10756

    thanksgod
    Participant

    Hi,
    Normally if I open files that have size smaller than 10 MB, it’s normal, but everytimes I open files size bigger than 10 MB, the “Large File Controller” open automatically.

    So my question is how can I disable “Large File Controller” NOT to open automatically if I open files that larger that 10 MB. Because I don’t need it actually!!

    Thank you so much

    #10757

    Stefan
    Participant

    EmEditor Help
    – Command Reference
    – View category
    > Toggle Large File Controller command

    #10758

    thanksgod
    Participant

    Hi, Stefan

    Thank you for the help, but could you please be more specific.
    I cannot find those menu in “Help” or any others on “Menu Bar”

    Do you mean
    “View” > and untick “Large File Controller”?
    Maybe I’m wrong.

    Please help me further.

    Thank you so much

    ——————————-
    Edit:

    Oh I see you what you mean, it’s under the following menu;
    “Tools” > “Customize” > “File” tab > then untick “Display Large File Controller when a large file is opened”

    Futhermore, I just realize that we can also change the number of the “Minimum File Size” for the “Large File Controller” to open automatically too.

    It’s in the following menu;
    “Tools” > “Customzie” > “Advanced” tab > then change the number of MB you’d like in the “Minimum File Size to Open Asynchronously”

    Thank you again, Stefan, for your help !! :pint::pint:

    #10761

    Stefan
    Participant

    Fine you got it.

    Another tip is to google for an answer:

    google: [ emeditor Large File Controller ]

    to find e.g.
    http://www.emeditor.com/modules/feature1/rewrite/tc_13.html
    http://www.emeditor.com/modules/tutorials4/index.php?id=2

    .

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone