Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #22846

    netsking
    Participant

    when turns outline guide on, I can organize different levels of outline.
    I also can collapse/expand lines by click the white “-” icon. However, when I collapse lines by click “-“, the icon still indicated as “-” instead of “+”, the latter usu indicated the levels were collapsed.
    Is this a bug?

    EE: 17.4.2, 64-bit, Win pro 7

    #22847

    Yutaka Emura
    Keymaster

    This seems a Windows 10 issue. I will address this issue on the next version.

    Thanks,

    #22849

    netsking
    Participant

    Thanks a lot for taking care this, Yutaka.
    BTW, my OS is Win7 Pro 64-bit.

    #22852

    Yutaka Emura
    Keymaster

    I don’t see this issue anymore maybe because of Windows updates. Can you update your Windows (please apply all available updates), restart Windows, and try again?
    Thanks,

    #22863

    netsking
    Participant

    Yutaka, my windows was updated on Feb 14, 2018. No important updates available now. Any advice?

    #22865

    Yutaka Emura
    Keymaster

    Are you using Remote Desktop and connect to your machine remotely? I reproduced the issue by using Remote Desktop.

    #22866

    netsking
    Participant

    No, using it on my laptop, not remote desktop

    #22868

    Yutaka Emura
    Keymaster

    What kind of theme do you use in the Display properties of Windows? Please try resetting the theme.

    You can also try Classic Theme, which causes EmEditor to use an alternate node image for Outlining.

    #22870

    netsking
    Participant

    I used classic theme with desktop background as a slide show. Do you think is this cause the problem? Let me try turn of the slide show.

    #22871

    netsking
    Participant

    Classic theme did not solve the problem I have. Any idea?

    #22874

    Yutaka Emura
    Keymaster

    Please try v17.5.0 beta 1 (17.4.901) which I released today. If this still doesn’t work, please open regedit.exe, and create a new REG_DWORD value “AltNodeImage” in the HKEY_CURRENT_USER\Software\EmSoft\EmEditor v3\Common key, and assign the value 1 to it. Thanks,

    #22884

    netsking
    Participant

    Yutaka, the new beta version didn’t work, yet. Have to add a new Reg_DWORD value “AltNodeImage” in reg file as you mentioned. Have to add DWORD (this is for 32bit) to make the icon work.
    Don’t understand why My 64bit EE needs to add a DWORD for a 32bit OS.
    BTW the icon is a square with white color as background. There is an arrow in it. When the contents is in extension, the triangle turns to 45° down. When the extension is closed, the triangle turns to an arrow point to right.

    #22885

    Yutaka Emura
    Keymaster

    Please use this registry technique to work around in your case.
    Yes, the icon is correct, it is a triangle shape.
    It is NOT unusual to use DWORD for 64-bit apps..

    Thanks,

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.