Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9268

    danielqian
    Member

    When I using the Simplified Chinese GUI (default option when installed on a Chinese version of Windows), the “replace” function is completely lost (The sub-menu of “replace” under “Search” menu; also in the pop-up dialog after clicking “Search” menu, there is no option/button for replacing).

    After switching back to the English interface, the replace menu and function came back again.

    Seems the Chinese Language pack needs a little more polish before releasing…

    #9269

    Yutaka Emura
    Keymaster

    Hello danielqian,

    I can’t reproduce your problem. Are you sure you are using EmEditor Professional v10.0.5, and is the Simplified Chinese UI supplied by Emurasoft? You can check the version information by selecting Customize dialog > Language tab.

    Thank you,

    #9272

    danielqian
    Member

    🙁

    Yes I am using the latest 10.0.5, just re-checked it and sad to found that it is because the menu item “replace” has been completely translated in a worng way, so that why I didn’t notice the replace function in the beginning.

    I have added a screen shot and mentioned the correct Chinese translations on the three words “replace”, “restart”, “reset”.

    Don’t know why the translator mixed up these three words cause they are quite and basic menu items…

    screenshoot:

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone