Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10390

    ginger
    Member

    Hello. I’ve just installed latest version demo and found that the tab-bar behavior have been changed significantly since v9.

    Thing is: I have many open files, tab bar is set to be “multi-row”.

    In version 9.12 when you select some file, the tab-bar is constant and doesn’t move, so I know where each file is located on tab-bar.

    In latest version 11.0.5 clicking on any file brings _the line on tab-bar this file is in” to the bottom. So tab-bar lines are constantly moving, so the line with active file is always the lowest in tab-bar.

    I couldn’t find an option to implement old and constant behavior, could you implement it via some checkbox?
    It’s very important for me.

    #10391

    Yutaka Emura
    Keymaster

    Hi,

    You can customize the tabs from the Tools menu, Customize, and then select Tabs tab. You might want to select “None” from the “When Not Fit” drop-down list.

    Thanks!

    #10392

    ginger
    Member

    Hello, thanks for the answer. But it’s not clearly what I meant. I _need_ multi-row tab-bar.

    See, what happens in version 11.0.5:

    Now I want to select file Untitled.sql, that resides in 2nd row.

    See, the 2nd row, where Untitled.sql is located, becomes the 3d row!
    And selecting files from different rows moves those rows just like that. It’s very inconvenient for me, who used to work with version 9.12 for several years.

    In version 9.12 the same actions _don’t_ move the rows with files!
    Could you make an option to return the old behavior?

    PS Also noticed that moving tabs with multi-row tab-bar enabled have been changed significantly, but I can live with that.

    #10395

    Yutaka Emura
    Keymaster

    Hi ginger,

    I am sorry. In that case, you can select “Button” from the “Style” drop-down list in the Tab tab of the Customize dialog.

    Thanks!

    #10396

    ginger
    Member

    Oh. You’re right. In my 9.12 version “buttons” is selected. Sorry for asking that question. I’m embarassed.

    I guess the thread can be closed.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone