Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18023

    reginald
    Participant

    Hi,
    when you for Emeditor 14.2.2 under Windows 7 /32bit for “emeditor.exe” disable the visual themes (right click on exe -> properties -> compatibility -> disable visual themes) then the “Open file” and the “save file”-dialogue do not work. Any suggestions?
    Thank you.

    #18025

    Yutaka Emura
    Keymaster

    Hello,

    EmEditor works fine without enabling the compatibility mode, and you shouldn’t enable any compatibility mode. Why do you need to disable visual themes?

    Yutaka

    #18026

    reginald
    Participant

    Hi,
    thanks for answering.
    There is not really a need to disable visual themes.
    But if you want to, for example to get a different look, the mentioned dialogue-windows do not work.
    As I said, there is no need – but this option exists under Win7 – and so you could…
    Is this a bug?

    #18029

    Yutaka Emura
    Keymaster

    Hello,

    OK. Although it is not a bug, I will address that issue on the next version.

    Thanks,
    Yutaka

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone