Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6166

    slbuben
    Member

    Version 7.02 Pro 64 bit

    I have a context menu item for “Emeditor”, but nothing happens when I select it. “Open with Emeditor” works, but not “Emeditor”. Double clicking associated files opens them correctly, as well.

    I don’t know if the context menu worked properly upon initial installation, or not. Has anyone else reported a problem?

    I have tried repairing the software by reinstalling and choosing “repair”, but I have not removed the software completely and reinstalled. I thought before I went that far that I would check to see if it might be a known issue.

    Thank you for any help that can be provided !!

    #6175

    Yutaka Emura
    Keymaster

    slbuben wrote:
    Version 7.02 Pro 64 bit

    I have a context menu item for “Emeditor”, but nothing happens when I select it. “Open with Emeditor” works, but not “Emeditor”. Double clicking associated files opens them correctly, as well.

    I don’t know if the context menu worked properly upon initial installation, or not. Has anyone else reported a problem?

    I have tried repairing the software by reinstalling and choosing “repair”, but I have not removed the software completely and reinstalled. I thought before I went that far that I would check to see if it might be a known issue.

    Thank you for any help that can be provided !!

    I can’t reproduce this issue on my Windows Vista 64-bit machine, but try this: Go to Customize under the Tools menu, select Shortcuts tab, click “More Shortcuts” button, uncheck “Add a shortcut to the Context Menu on Explorer”, click OK. Select “More Shortcuts” button again, check “Add a shortcut to the Context Menu on Explorer”, click OK.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone