Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9352

    tranglos
    Member

    EmEditor 10.0.6 on Windows 7 (32-bit).

    Start EmEditor with a blank document. Click Macros -> Customize. (List of macros is empty). Click OK.

    Result: EmEditor crashes.

    (Screenshot from Polish version of Windows 7. Exception code is c000005, which I guess is “access denied”)

    Same as above, trying to add a macro to the list in the Customize dialog. I can add a macro file to the list, but clicking OK causes the same crash. Likewise, pretty much anything I try to do under the Macros menu (such as the Edit command) causes the same crash.

    This must be a fairly recent problem, because I have used macros a lot in EmEditor before and never encountered this.

    #9353

    Yutaka Emura
    Keymaster

    Hi tranglos,

    After you added a macro to the list, can you check the “Path” at the bottom of this dialog is correct?

    Thanks!

    #9354

    tranglos
    Member

    Hi Yutaka,

    Yes, the path is correct.

    Also, when I add a new macro file and the program crashes, the macro does get added to the list and it is displayed after a restart. (This may tell you a little about when the crash occurs).

    No problems occur when actually executing a macro; only the various management functions seem affected.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone