Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21431

    Peter
    Participant

    Starting from EmEditor 16, “Replace All” search whole document while “In the Selection Only” is checked.
    If the search string (eg. “\n”) is very common and the document is large, it take a while to update the scrollbar marker.
    After that it take a while to update the scrollbar marker for every character you type.

    #21446

    Yutaka Emura
    Keymaster

    Hello Peter,

    Did you try the latest version (v16.3.1)? You can always disable the scroll bar markers by clearing configuration properties > Scroll tab > “Show Markers on Vertical Scroll Bar”.

    Thanks,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone