Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9064

    CrashNBurn
    Member

    Only One file is in the workspace, the file exists on a flash drive:
    –> D:DocsTest1.txt

    When restarting EmEditor Portable, the Drive doesn’t exist, the Flash drive is now F:

    A Warning MsgBox advises that EmEditor can’t find the file; there is no opportunity to tell EmEditor where the file actually is – it just fails.

    Answer question to continue loading workspace: Yes

    EmEditor is now in a non-functioning state, the Menu’s (dropdown) wont display, Not all the Toolbar icons have populated, and none of the Toolbar buttons work — cannot even create a new file.

    Alt-Tab shows 2 EmEditor Icons after pressing the new file button, after a short time the second icon in Alt-Tab display goes away, but EmEditor is still non-functional.

    Cannot even close the program with the [X] close on the Title bar. Again this causes a second EmEditor icon to appear in Alt-Tab that goes away after a short time.

    EmEditor has to be killed with task manager.

    Vista Business 32 bit, DeepFreeze and Symantec System Protection are in effect — which may or may not make a difference.

    Though I believe the issue can be resolved by 1) Allowing the user to indicate where the workspace file actually is – and if the user declines that, then open one Empty file for the workspace if no files were able to be restored from the workspace.

    #9067

    Yutaka Emura
    Keymaster

    Hello CrashNBurn,

    I reproduced this issue, and I already fixed that on my PC. You will see the issue fixed when the next version becomes available. Thanks for your input!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.