Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #7068

    shx
    Participant

    It seems that setting customizewindow – “Restore Workspace automaticly” does not work. It seems to save it when the option is set but not restore.

    #7071

    Yutaka Emura
    Keymaster

    shx wrote:
    It seems that setting customizewindow – “Restore Workspace automaticly” does not work. It seems to save it when the option is set but not restore.

    You will need to check both “Restore Workspace” and “Save Workspace”.

    #7074

    shx
    Participant

    They are both checked.

    #7077

    Yutaka Emura
    Keymaster

    shx wrote:
    They are both checked.

    If you try to open a particular file with EmEditor — like double-clicking a file in Explorer — then, not all files will be restore but just a file you try to open. If you run EmEditor without any files in command line, then all the saved files should be restored. This is the specification now, but I might add an option in the future.

    #7078

    shx
    Participant

    Yutaka wrote:
    If you try to open a particular file with EmEditor — like double-clicking a file in Explorer — then, not all files will be restore but just a file you try to open.

    I am not doing this.

    If you run EmEditor without any files in command line, then all the saved files should be restored. This is the specification now, but I might add an option in the future.

    This is what I am doing and it is not restoring the workspace.

    However,I know that the workspace is being saved because if I left click on the emEditor Icon on the task basr and select restore workspace it does restore.

    #7085

    Yutaka Emura
    Keymaster

    shx wrote:

    Yutaka wrote:
    If you try to open a particular file with EmEditor — like double-clicking a file in Explorer — then, not all files will be restore but just a file you try to open.

    I am not doing this.

    If you run EmEditor without any files in command line, then all the saved files should be restored. This is the specification now, but I might add an option in the future.

    This is what I am doing and it is not restoring the workspace.

    However,I know that the workspace is being saved because if I left click on the emEditor Icon on the task basr and select restore workspace it does restore.

    Like the other issue, can you please email me at tech@emurasoft.com with the exported settings after zipped? I tried with your settings you emailed me before, but “Restore Workspace” and “Save Workspace” checkboxes are not checked. When I checked these options, the workspace did restore correctly. I must have used different settings. So, if you can email me the settings when you have this issue, I will try to debug the issue. Thank you!

    #7087

    shx
    Participant

    Just e-mailed the settings.

    #7088

    Yutaka Emura
    Keymaster

    shx wrote:
    Just e-mailed the settings.

    I received your email. It seems that the “EmEditor Quick Start” option in the Shortcut tab of Customize dialog did not work with Auto Restore Workspace. Please uncheck “EmEditor Quick Start” option in the Shortcut tab of Customize dialog” while I am working on this issue. Thank you for finding this bug!

    #7090

    shx
    Participant

    Yutaka wrote:
    Please uncheck “EmEditor Quick Start” option in the Shortcut tab of Customize dialog” while I am working on this issue. Thank you for finding this bug!

    Did it and it now works, thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone