Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9046

    user
    Participant

    hello

    there is something that even notepad has it, but emeditor lacks it!

    when we open an emeditor window, we cannot save the file, unless we type something! we need to type anything in order to save the file!

    while we should save the file, even it contains no text at all!

    thanks

    #9047

    CrashNBurn
    Member

    File -> Save As

    #9048

    user
    Participant

    i need it with ctrl+s!

    #9049

    CrashNBurn
    Member

    So assign it to Ctrl+Shift+S

    #9050

    user
    Participant

    thanks but it’s not the same

    that’s why I am posting a suggestion

    #9053

    Yutaka Emura
    Keymaster

    Hello user,

    Please check “Always Enable Savings” check box in the Save Details dialog box (Configuration Properties > File tab > Saving button).

    #9054

    CrashNBurn
    Member

    Hahaha. Of course.
    Half or more of all feature requests and/or bug reports are “Features that already exist”, but aren’t the default (in options/config).

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.