Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5323

    leo_zzz
    Participant

    the AutoComplete can not config for a specific configuration,
    the combobox is empty for the ”特定の設定で使用” in my computer.
    portable version of EmEditor Professional 7.00.1 RC 10.

    does it read the config list from register only?

    #5324

    Yutaka Emura
    Keymaster

    leo_zzz wrote:
    the AutoComplete can not config for a specific configuration,
    the combobox is empty for the ”特定の設定で使用” in my computer.
    portable version of EmEditor Professional 7.00.1 RC 10.

    does it read the config list from register only?

    AutoComplete or WordComplete?

    AutoComplete (old version) does not support INI settings, so it always reads from the Registry.

    #5333

    leo_zzz
    Participant

    will you update it(AutoComplete) to support INI?

    #5458

    eigostein
    Member

    go go

    leo_zzz wrote:
    will you update it(AutoComplete) to support INI?

    #5474

    Yutaka Emura
    Keymaster

    eigostein wrote:
    go go

    leo_zzz wrote:
    will you update it(AutoComplete) to support INI?

    AutoComplete plug-in source code is available, so you can customize the plug-in. I will do that when I have a time. Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone