Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6127

    zhouzh2
    Participant

    1. Can I select multiple lines of text in this editor?
    for example, select first piece of text, then hold Ctrl to select other pieces of non-consecutive text.

    2. it seems in “box editer”mode , drag text does not work?
    hold “alt” and select some thing, you can’t drag them. While you can do so after normal selecting.

    3. “tab” not always does what you want
    a b
    a b
    a b
    I try to add “tab” before every “b”, so i hold alt and select all the “b”s, then “tab”, what i want was:
    a [tab]b
    a [tab]b
    a [tab]b
    but I got:
    [tab]a b
    [tab]a b
    [tab]a b

    #6128

    Yutaka Emura
    Keymaster

    zhouzh2 wrote:
    1. Can I select multiple lines of text in this editor?
    for example, select first piece of text, then hold Ctrl to select other pieces of non-consecutive text.

    2. it seems in “box editer”mode , drag text does not work?
    hold “alt” and select some thing, you can’t drag them. While you can do so after normal selecting.

    3. “tab” not always does what you want
    a b
    a b
    a b
    I try to add “tab” before every “b”, so i hold alt and select all the “b”s, then “tab”, what i want was:
    a [tab]b
    a [tab]b
    a [tab]b
    but I got:
    [tab]a b
    [tab]a b
    [tab]a b

    1. No.

    2. Correct.

    3. This is now supported in the recent version of 7.5 alpha. Please try that from the Beta forum. Thanks!

    #6129

    zhouzh2
    Participant

    would you consider adding these features?

    3. This is now supported in the recent version of 7.5 alpha. Please try that from the Beta forum. Thanks!

    I’m now useing 7.5 alpha 4, which seems not working at all. So which version should i update to? Or some option I need to change?

    #6130

    Yutaka Emura
    Keymaster

    zhouzh2 wrote:
    would you consider adding these features?

    3. This is now supported in the recent version of 7.5 alpha. Please try that from the Beta forum. Thanks!

    I’m now useing 7.5 alpha 4, which seems not working at all. So which version should i update to? Or some option I need to change?

    The most recent version is alpha 8.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone