Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6988

    Klortho
    Participant

    I am using the latest version of EmEditor, and I notice that it still doesn’t have support for the Unicode line separator (http://www.fileformat.info/info/unicode/char/2028/index.htm).
    I use Wenlin a lot — unfortunately, I’m kind of stuck with Wenlin 2, since I’ve customized the dictionary a lot. Wenlin 2 doesn’t allow me to change what character it uses for newlines — it wants to use U+2028.
    Anyway, regardless, I think EmEditor, which boasts unicode support, should support it.

    #6991

    Yutaka Emura
    Keymaster

    Klortho wrote:
    I am using the latest version of EmEditor, and I notice that it still doesn’t have support for the Unicode line separator (http://www.fileformat.info/info/unicode/char/2028/index.htm).
    I use Wenlin a lot — unfortunately, I’m kind of stuck with Wenlin 2, since I’ve customized the dictionary a lot. Wenlin 2 doesn’t allow me to change what character it uses for newlines — it wants to use U+2028.
    Anyway, regardless, I think EmEditor, which boasts unicode support, should support it.

    I might consider that in future versions. Thanks for your input!

    #7724

    Klortho
    Participant

    Still no support for the Unicode line separator :(
    And just after I tweeted that you had superb unicode support. I’d have thought that this would be a very easy fix.

    #8552

    Klortho
    Participant

    Still no support for the unicode line separator in 9.17.
    :(

    #8554

    Yutaka Emura
    Keymaster

    Hello Klortho,

    I am sorry, but this is something that has to be address in major upgrade. I can’t support between minor upgrades. I might consider that in future major versions. Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.