Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7375

    marletto
    Member

    Right click on a shortcut of text file.
    I see [emeditor] on context menu.
    I select it, and nothing happens.

    I wish emeditor would be launched and open that text file.

    I am running vista with SP2.

    #7378

    Yutaka Emura
    Keymaster

    marletto wrote:
    Right click on a shortcut of text file.
    I see [emeditor] on context menu.
    I select it, and nothing happens.

    I wish emeditor would be launched and open that text file.

    I am running vista with SP2.

    Which version of EmEditor are you using?

    In the Customize More Shortcuts dialog box, can you uncheck “Add a shortcut to the Context Menu on Explorer” check box, click OK, and bring back this dialog to check “Add a shortcut to the Context Menu on Explorer” check box again and click OK? This dialog box can be accessed from the Customize dialog, Shortcut tab, click More Shortcuts button.

    #7381

    marletto
    Member

    I am using Emeditor professional 8.05

    I think you may misunderstand my words.

    I created a text file, let’s call it [1.txt]
    And then create a shortcut for the file, let calll the shortcut [1.lnk]

    Then, I right click on [1.lnk], and see [emeditor] on context menu. Then I select [emeditor] in context menu.
    Actual result: nothing happens.
    expected result: launching emeditor and open [1.txt]

    #7383

    Yutaka Emura
    Keymaster

    marletto wrote:
    I am using Emeditor professional 8.05

    I think you may misunderstand my words.

    I created a text file, let’s call it [1.txt]
    And then create a shortcut for the file, let calll the shortcut [1.lnk]

    Then, I right click on [1.lnk], and see [emeditor] on context menu. Then I select [emeditor] in context menu.
    Actual result: nothing happens.
    expected result: launching emeditor and open [1.txt]

    I understand your question, but I cannot reproduce your problem whether the file is shortcut or not. I tested on XP SP2 with EmEditor 8.05. Did you create “emeditor” context menu by yourself (by editing the Registry)? If so, remove that item, and you should use EmEditor to make that context menu item.

    #7385

    marletto
    Member

    I did not create [emeditor] context menu by myself, it should be created by emeditor itself.

    I has one computer running windows 7 beta 1, which has this problem.
    Another computer is vista home basic english with SP2, still has this probelm.
    ANother compuer is XP pro simplified chinese with SP2, which works.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone