Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19600

    LifeTimer
    Participant

    The auto update feature of EmEditor stopped working. Whenever I try “Check for updates” from the “Help” menu I only get an error message saying the following:

    “Invalid or missing updates configuration file. The first line of the .INI file should be “;aiu;”. It is possible that the content on the server does not match the updates configuration file URL.”

    Can this be fixed from the server side (it sounds like it), or do I have to mess around with manual downloads and installs now?

    #19601

    LifeTimer
    Participant

    Sorry, I just saw the notice about this hidden in the “other new features” section on the website.

    Never mind, will update manually then.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.