Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20208

    Stefan
    Participant

    Hi Yutaka,
     
    Just FYI

    The Outline feature doesn’t worked for me. (on v15.1.2, portable 32-bit)

     
    ISSUE:
    The Outline bar doesn’t show anything.
    The Outline guidelines are shown however.

    SOLUTION:
    Now I saw that was caused by the “eeConfig.ini”

    An fresh eeConfig.ini helped to let Outline work again.
    Removing just the [INI] section there worked too.

    But then I saw that Outline for XML and TXT also didn’t work.
    So I renamed the whole “eeConfig.ini” (instead of deleting).
    A new eeConfig.ini was created on EE start, and then everything worked fine.

     
    Probably some old stuff from when the Outline feature was a plug-in DLL?
     
     

    Thank you for making EmEditor

    #20209

    Stefan
    Participant

    I can’t edit my post anymore. So here a new post:

     
    Stefan wrote

    So I renamed the whole “eeConfig.ini” (instead of deleting).

     
    OK, that was the wrong way 😉
    Now I have only that three configurations available in EE 😀
    The “eeConfig.ini” is still need with all the old configuration, but has to cleaned up probably?

    I am going to fix that now…..

     
     

    #20210

    Stefan
    Participant

    OK, fixed.

    I had to change
    “OutlineViewLevel=0”
    to
    “OutlineViewLevel=1”
     
     
    But still not worked for XML…though
     
    So best is probably to just use the “eeConfig.ini” file provided in the downloaded ZIP archive.

    Now all fixed.
    TXT, INI and XML Outline works.

     

    #20211

    Stefan
    Participant

    Ahh, and I have to set up my own before added Configurations again,…. or I just copy it over from my old “eeConfig.ini” 😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone