Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4538

    danderson
    Member

    it does not appear that triple click to select line is working. it did not seem to work in beta 1 either.

    #4593

    leo_zzz
    Participant

    also not work in bate 4

    #4725

    danderson
    Member

    Still doesn’t work for me in Beta 9. Does this work for others? I saw a post somewhere that led me to believe that it does actually work for some people.

    #4726

    Yutaka Emura
    Keymaster

    danderson wrote:
    Still doesn’t work for me in Beta 9. Does this work for others? I saw a post somewhere that led me to believe that it does actually work for some people.

    Triple-click should work. Do you use any utilities that might conflict with mouse triple-clicking? Can you stop, disable or uninstall any other applications and test again?

    #4755

    danderson
    Member

    I uninstalled EmEditor and removed all my settings. I reinstalled it and it worked. I then proceeded to add back all of my settings (uggh). Now it doesn’t work again. There is a setting somewhere that prevents this from working. I haven’t figured out which one. I’ll keep trying to figure it out.

    #4756

    danderson
    Member

    Figured it out. It’s the outline plugin. I have the outline plugin enabled even when the bar is not displayed. When the outline plugin is enabled, triple-click to select line doesn’t work.

    #4757

    Yutaka Emura
    Keymaster

    danderson wrote:
    Figured it out. It’s the outline plugin. I have the outline plugin enabled even when the bar is not displayed. When the outline plugin is enabled, triple-click to select line doesn’t work.

    That is true. It will be fixed on beta 12. Sorry for your trouble trying to figure this out.

    #4769

    danderson
    Member

    Works in Beta 12 :) Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.