Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21340

    sky
    Participant

    Problem 1:
    Step a. [Extract] some lines to a new tab, Vertical Indicator will be “Changed Lines color(yellow)” =>OK
    Step b. [Save as…], Vertical Indicator is still “Changed Lines color(yellow)”, unable change to “Saved Lines color(green)” =>NG
    Step c. Type something, and then [Save] or [Save as…] again, Vertical Indicator will be “Saved Lines color(green)”=>OK

    Problem 2:
    After [Batch Replace All] with a little big .tsv file (for example around 20~30MB Bible verse)
    EmEditor portable will be struggle and slow, due to eeCommon.ini is become too big.
    Once I delete eeCommon.ini, EmEditor will be fine, because it will create a new small eeCommon.ini.
    But I will also lost some setting in EmEditor portable.

    #21342

    Yutaka Emura
    Keymaster

    Hello sky,

    Are you using the newest version? I know there was an issue similar to Problem 2 in older versions. Please use the newest version.

    If you still have the issue with the newest version, can you please send me eeCommon.ini file when it is very big (after compress to a .zip file) to tech @ emurasoft.com?

    I will look into both issues.

    Thank you.

    #21343

    sky
    Participant

    I am using the newest version “EmEditor v16.3.0 beta 6”, and also the “Vertical Indicator” color problem is still there.
    I have sent you email with relative attachments.

    #21353

    Yutaka Emura
    Keymaster

    Hello sky,

    Thank you for sending me information, and I reproduced the issue. I am fixing the Problem 1. As for Problem 2, this problem occurs since you are using the portable version (using INI files). Please consider using the installer version.

    Thanks,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.