Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22163

    spiros
    Participant

    When I work on big files and run a regex, then close the Find window and try to make a change on the document, there are huge delays with the dialog “Updating markers on scroll bar” and the (closed) regex window slowing down the whole document, to the point where I had to make the changes with Notepad++.

    #22164

    Yutaka Emura
    Keymaster

    Hello,

    You might want to disable the markers on vertical scroll bar. To do this, you can go to configuration properties, Scroll page, and clear the “Show Markers on Vertical Scroll Bar”.

    Thanks,

    #22166

    sky
    Participant

    Suggest to add an option “Maximum File Size to Show Markers __ MB“.
    For example: 50 MB, if file size larger than 50 MB, it will disable the Markers on Vertical Scroll Bar.
    Thanks for your consideration.

    #22168

    spiros
    Participant

    Good suggestion, sky. Things like that should work out of the box for a fast editor -:)

    #22196

    Yutaka Emura
    Keymaster

    The markers on the scroll bar are actually disabled for files larger than the size specified in the Minimum File Size to use Temporary File text box in the Advanced page of the Customize dialog box. So, I believe the actual request would be to add more flexible options to specify criteria to disable various highlight features.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone