Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5714

    ileadu
    Member

    Java compile
    Customize Tools Setting
    http://cdwww.twbbs.org/albums/ileadu/aag.png
    \%WinDir\%system32cmd.exe
    $(Path) /k “C:Program FilesJavajdk1.6.0_06binjavac.exe” -Xlint $(Filename).java
    $(Dir)
    C:Program FilesJavajdk1.6.0_06binjavac.exe

    Emeditor 7.00.5
    When I checked “Use Ouput Bar”, to compile is very long time.
    But I unchecked it, it’s immediate

    Emeditor 6.00.4
    When I checked “Use Ouput Bar”, to compile is immediate.

    I think that it may be a bug or not be optimized.

    #5715

    Yutaka Emura
    Keymaster

    ileadu wrote:
    Java compile
    Customize Tools Setting
    http://cdwww.twbbs.org/albums/ileadu/aag.png
    \%WinDir\%system32cmd.exe
    $(Path) /k “C:Program FilesJavajdk1.6.0_06binjavac.exe” -Xlint $(Filename).java
    $(Dir)
    C:Program FilesJavajdk1.6.0_06binjavac.exe

    Emeditor 7.00.5
    When I checked “Use Ouput Bar”, to compile is very long time.
    But I unchecked it, it’s immediate

    Emeditor 6.00.4
    When I checked “Use Ouput Bar”, to compile is immediate.

    I think that it may be a bug or not be optimized.

    If you want to use Output Bar, you should specify only the executable (in this case, “C:Program FilesJavajdk1.6.0_06binjavac.exe”) in the Command text box, and the arguments in the Arguments text box. You don’t need to specify cmd.exe anywhere.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone